4 Vees on a flatbed? LRP '07

Moderators: Martinracing98, Dietmar

4 Vees on a flatbed? LRP '07

Postby Fos » October 7th, 2009, 3:40 pm

Just googling around and found this.

http://www.flickr.com/photos/nfgusedaut ... 376526378/

Must have been some virus?
User avatar
Fos
 
Posts: 30
Joined: June 26th, 2006, 11:13 am
Location: Groton, MA

Re: 4 Vees on a flatbed? LRP '07

Postby remmers » October 7th, 2009, 7:02 pm

let's here it for efficiency of the use of tow trucks.
User avatar
remmers
 
Posts: 164
Joined: December 4th, 2008, 10:07 pm
Location: New Hartford, CT

Re: 4 Vees on a flatbed? LRP '07

Postby 72jeff » October 7th, 2009, 9:12 pm

If I remember correctly....seven of us dnf'd in that race
72jeff
 
Posts: 87
Joined: October 1st, 2006, 8:49 pm
Location: MIDDLETOWN, NY

Re: 4 Vees on a flatbed? LRP '07

Postby GT6 » October 8th, 2009, 6:24 pm

I was in the poor old #9 when I drove head on right down the center line of the rear axle of the 58 at the first apex of big bend.

Why are we digging up these old memories again? :oops:
Anthony Parker
NER, NED, SCCA
GT6
 
Posts: 26
Joined: May 13th, 2008, 5:43 pm
Location: Burlington, Ma

Re: 4 Vees on a flatbed? LRP '07

Postby 72jeff » October 8th, 2009, 8:50 pm

Another driver tried to go inside two us going into big bend after the track was oiled from a previous crash.......none of us made it thru.....my season was over due to extensive damage.............. :cry:
72jeff
 
Posts: 87
Joined: October 1st, 2006, 8:49 pm
Location: MIDDLETOWN, NY


Return to Vee Photos

Who is online

Users browsing this forum: No registered users and 2 guests