Log-In

Log-In

Postby SR Racing » May 29th, 2015, 9:02 am

No big deal, but when I log on and check "Keep me logged in", it seems not to matter. I still have to log in each time I enter.
User avatar
SR Racing
 
Posts: 1213
Joined: June 24th, 2006, 1:58 pm
Location: Lexington, KY

Re: Log-In

Postby FV80 » June 3rd, 2015, 8:53 am

Jim,
That feature was fixed some time ago and is working for me and several others that I know of. Perhaps your computer is not allowing cookies??
Steve, FV80
The Racer's Wedge and now a Vortech, FV80
To sign up in the FV Registry for updates about SCCA Formula Vee, please send me an email or PM with your name, location (city/state), make/model of car, phone # and any other appropriate info.
User avatar
FV80
 
Posts: 1151
Joined: June 27th, 2006, 9:07 am
Location: Near Athens, GA

Re: Log-In

Postby SR Racing » June 3rd, 2015, 9:17 am

Sounded good... but I gave http://formulavee.org/ all cookie access in IE and still no work. Works on other sites.. As I said no big deal...
User avatar
SR Racing
 
Posts: 1213
Joined: June 24th, 2006, 1:58 pm
Location: Lexington, KY

Re: Log-In

Postby BLS » June 3rd, 2015, 11:12 am

That's odd Jim. As Steve said, it wasn't working, did not work for me. After Steve found and fixed a problem it has worked fine since, maybe a couple months now.

Anybody else have a problem?
Barry
Old Zink FV,
'87 Citation
BLS
 
Posts: 394
Joined: May 11th, 2011, 7:52 pm
Location: Huntersville, NC

Re: Log-In

Postby jpetillo » June 15th, 2015, 11:57 pm

I have a problem when using Safari - logs me right off after logging in. But Firefox works just fine - automatically logs me in. John
jpetillo
 
Posts: 748
Joined: August 26th, 2006, 2:54 pm
Location: MA


Return to Improvements

Who is online

Users browsing this forum: No registered users and 1 guest

cron